ontsteking 316

post hier al je electronische problemen
Plaats reactie
NineEleven
Forum Junior
Forum Junior
Berichten: 53
Lid geworden op: 25 jan 2011, 23:19

ontsteking 316

Bericht door NineEleven » 09 mei 2018, 18:31

Beste mensen

Ik zit al maanden met een probleem. Ik heb vorig jaar een weber op mijn 316 gezet. Deed het perfect maar ik vond die stekkers van de oude carb echt lelijk dus die ging ik verwijderen. De motor draait gewoon zonder ecu dus kon al het overbodige er wel vanaf.. dacht ik
Tussentijds nog eens gestart voordat ik de relais op het schutbord verwijderde, so far so good. Nog een paar kabels fixen en ik was klaar. Alleen startte hij niet meer en sindsdien is dat niet meer veranderd. In het begin hoopvol met een vraagbaak in de hand maar al snel gaf ik het op. Geen idee waarom hij geen ontsteking heeft. Daarom een kleine noodoproep heeft iemand hier ervaring mee? Infeite is de ontsteking poepsimpel, een kabeltje of 10 maar ik zie het probleem echt niet. Het moet ergens zitten in de dikke stekker die op de ontstekingsmodule zit.

Mn e30 staat al bijna een jaar stil en dat is zonde.

Gebruikersavatar
P.K.
Forum Veteran
Forum Veteran
Berichten: 581
Lid geworden op: 30 sep 2014, 16:04
Locatie: Groningen

Re: ontsteking 316

Bericht door P.K. » 09 mei 2018, 20:04

NineEleven schreef:Het moet ergens zitten in de dikke stekker die op de ontstekingsmodule zit.
Kijk even of die stekker ernaast (de kleinere) wel contact maakt. Je bent die module nodig om de auto te starten. Heb er ook weer af en toe last van dat dat ding geen contact maakt, en dan hoor je alleen een klikje als je wil starten. Net alsof je accu leeg is.

Dus even de pennentjes bijbuigen als het nodig is.

En anders controleren of dat ding wel spanning krijgt.

Plaats reactie